ERROR: The model file C:\...axmodel is from a newer version

ERROR: The model file C:\...axmodel is from a newer version of Microsoft Dynamics AX (version ...) and cannot be installed.

 

1. Make sure you are not attempting to install the R3 version into an R2 environment.

2. If that is fine, open each of the model files in a text editor that accepts Unicode (not basic Notepad, Notepad++ will work), edit the version number at the bottom to be the version number of the environment you are trying to install it into. Then, retry the script.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk